Social Icon on Navbar Before Header Not Working

Home Forums Flatisfy Skin Social Icon on Navbar Before Header Not Working

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  elxinside 3 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #279

    benyhirmansyah
    Participant

    I try to put all my social URL on TLabs social box and it is not working. Only Facebook showed up.

    My URL: http://beny.me

    #282

    benyhirmansyah
    Participant

    I already fill in the social box correctly:

     

    Here what looks like:

     

    #289

    Thomas
    Keymaster

    This fix is similar to the menu-pointer fix:

    First, visit your Skin Content page and find the links for the TLab ➞ Socials (Header) & TLab ➞ Socials (Footer). The image below shows where they will be:

    Social Content Options

    Next, Click on the links to each and you will be brought to a page with a checkbox options. From this list, there will be a checkbox to display/hide any of the social icons you have filled out within the TLab ➞ Socials option page. The image below shows the checkbox options page:

    Socials Checkbox Options

    Finally, check the boxes of social icons you want to display and save your options.

    Hope this helps.

    • This reply was modified 4 years, 11 months ago by  Thomas.
    #587

    elxinside
    Participant

    those boxes are not available! how can I set it up now?

    #588

    elxinside
    Participant

    I got the social link to show up. I put the box in the Before header Area > Top Menu Block

    before the “before header menu”.

    But they are placed above the menu, instead of at the right side. How can i fix this?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.